Sprint planning: dots within the daily capacity of a developer are ignored



  • When I define the daily capacity of a developer during a sprint and this value contains a dot (e.g. 2.5 hours), after I save the changes the developer will have a daily capacity of 25 hours.

    Daily capacity of the developer before saving the changes: Capacity of the developer before saving the changes

    Daily capacity of the developer after saving the changes: enter image description here

    When I use a comma instead of the dot, this problem won't occur.

    Is there any way to change this behavior in Azure DevOps, so that the dot can be used instead of the comma?



  • An easy way to override the settings from Azure DevOps is to install the Chrome extension " https://chrome.google.com/webstore/detail/locale-switcher/kngfjpghaokedippaapkfihdlmmlafcc "


Log in to reply
 


Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2