How to turn off mouse deceleration/acceleration?



  • When I play Minecraft Windows Edition, the screen does not move at the exact speed as the mouse. Instead, it has some acceleration/deceleration, which makes it very annoying compared to Java edition.
    I assume there is a way to turn this off. I tried turning on and off Enhance Pointer Precision, but that didn't do anything.
    Anyone know how to fix this?



  • The setting you are looking for is Sensitivity, under Keyboard & Mouse settings. A higher sensitivity will increase the effect moving the mouse will have in-game.




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2