How to load Beat Saber 1.19 mods on 1.20?



  • Pretty much, I have just updated my Beat Saber to 1.20, and I LOVE it. But, how do I use saber factory? I used it on 1.19, but how do I load it on 1.20?



  • Beat Saber updates frequently break compatibility with mods. Luckily for you, Saber Factory was https://github.com/ToniMacaroni/SaberFactory/releases/tag/2.5.1 to work with Beat Saber 1.20. It hasn't been uploaded to https://beatmods.com/#/ yet, so it won't appear in https://github.com/Assistant/ModAssistant/releases/latest . You'll need to manually download and install the mod to your Plugins folder.

    Alternatively, you can use mods that haven’t been updated by downgrading your version of Beat Saber using https://bslegacy.com/ . (Disclaimer: I am a Patreon supporter for Beat Saber Legacy)


Log in to reply
 


Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2