Does Aurora Serverless support Babelfish?



  • If running Amazon Aurora Serverless on PostgreSQL, is it possible to use the Babelfish for PostgreSQL feature?



  • Babelfish is supported on Aurora Serverless V2 with Babelfish 1.2.0 or higher. Aurora for PostgreSQL-compatible Edition version 13.6 or higher is required. (When you enable Babelfish on Aurora for PostgreSQL v13.6 or above, the Babelfish version installed is 1.2.0 or higher, which will work.) Babelfish does not support Aurora Serverless V1.




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2