How to set developer option after reboot?



  • My phone reboots upon BT connection if I don't set the BT codec to SBC. I've been messing w/ Tasker to automate this upon reboot, but I have root access, is there any way to set this programmatically to stick? It seems it gets re-set often back to "best effort"/default. Ideally, this would be perhaps a one off script, or a script that Tasker can call upon reboot vs using "sendkeys/autoinput".



  • Try dialing code *#*#4636#*#* into your phone. No need to press the send call button. After the last * is input, the pop up screen will automatically display. Choose option usually displays (PHONE INFORMATION). Then you can modify an update a connection your having issues with.

    There is so much information and a vast amount of ways you can go about fixing your device. That said, I simply can't go into in-depth detail pertaining to your issue, so best option is to search the information you don't understand once you enter the configuration pages. Hope this helps.




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2