Smart! Mod for Satisfactory preventing splitter from being placed



  • We are using the https://ficsit.app/mod/SmartFoundations mod for making building easier and faster. However, I am occasionally running into an issue where the mod seems to be preventing me from placing a splitter in what should be a valid position.

    splitter

    In the screenshot, you can see the location of the splitter I am trying to place but cannot for some reason. I feel like one of the mod settings is for some reason preventing the splitter from being placed. If I rotate the splitter so that the input is on one of the sides where it would be parallel with my character, I can place it, but that doesn't work for my desired configuration.

    Without the mod, I can place the splitter in this location just fine, and my friend in the game also appears to not being having this issue, leaving me to believe that I have something odd going on, but I don't know what. What about the mod could be preventing me from placing the splitter?



  • I again ran into this issue, and after some more playing around, I discovered with my friend that despite the mod allowing me to set my own settings, it seems to inherit my friends settings somehow. Perhaps because they are the host of the game server we have running but I am not sure entirely.

    I'm not sure which setting in the mod was causing this issue, but I had my friend turn off all of their "Automation" settings in the mods settings menu and the issue seem to be resolved as I was able to place splitters again. I think the setting that affecting this was the one that automatically connects splitters/mergers to buildings with belts. Should you encounter this issue, perhaps try toggling that settings (and if you aren't the host, make sure the host tries it too).




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2