Condition Zero game "HD Models" option makes no difference at all



  • I have Condition Zero game installed using Steam. I also have Counter Strike 1.6

    Both game have this option named "Enable HD Models if available:

    enter image description here

    But it doesn't make any change at all in Czero.

    The same option in Cstrike changes the models. If you uncheck it, it uses classic models. If you check it, you see new models.


    When I browsed local files in steam folder, I noticed these things:

    enter image description here

    enter image description here

    So why I think it works for Cstrike is because there's a folder named "cstrike_hd" and it contains player models inside it (probably those are new models). If it has to use classic models, it just locates inside "cstrike" folder.

    But we don't see any folder named like "czero_hd". Probably that's why Czero is using the default models as HD models and there's no way it "understands" any classic models.


    Given all that, is it a bug in the game or it has always been like that? If yes, any way to fix it?

    Personally, it doesn't make sense to me that you have the option of HD Models and it doesn't work at all.



  • As Roddy theorized, this option is a leftover from an engine update: Gearbox's "High Definition Pack" update for Half-Life.

    As for CZ: yeah, the option never changed anything. Little fun-fact as well is that the "HD models" in CS 1.6 are actually CZs models.


Log in to reply
 


Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2