Err in the installation of NetBeans OpenGL Pack?



  • In NetBeans 7.0.1 http://plugins.netbeans.org/plugin/3260/netbeans-opengl-pack - as a result, everything except GLSL editor. I get this kind of notice:

    For some of the modules to be connected, the Editor ' s Library is required. The access module of the Editorial Library of Version = 1.29.2.8.2 (Example version 1) is required, the module found has version 3.9.1.13.10 (Example version of 1).



  • Isn't it obvious? Your version of NetBeans is too new for this flame.

    PS: And in fact, I and a lot of my friends have a feeling that the next NetBeans is developing, the more it becomes bagos, especially after 7.0. It's been six months since IDEA.




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2