It's not possible to connect Telegram with MS Bot Framework.



  • I'm gonna get the bot off with the new Bot Framework and connect it to the Telegram.

    The boot itself is created, it's on Azure and it's perfectly in Bot Framework Emulator. There's a bot in Telegram, too, a token.

    But the picture is:

    Но картина вот такая

    In Channels, I wrote a telegram token. But there's no switch in the Published column. I thought it would help to add a box of "Publish in Bot Directory" in the building of the bot on the portal. Ultimately, the status of the addition of the Pending approval, and it's kind of time to wait, but it's embarrassing me that Bot Directory itself is not really functioning, and maybe the switch is not available for any other reason. I've been waiting for half a day.

    Anyway, I'd like to hear someone who's already touched the Bot Framework to dispel my doubts.



  • The issue was raised at a time when the bot-patform had just appeared and Bot Directory had not displayed the beans established on the platform at that time, and the switches concerned had not been available, which had not prevented the work of the bots themselves.

    I don't know how it's going to be, I don't know, because I've dropped it because once it's updated, it's necessary to rewrite the whole code.

    There's nothing to add to my question about endpoint. As I recall, I didn't just finish "api/messages."




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2