Yandex bot goes to port 7080



  • Site works. nginx + apache
    apache Turns to port 7080 and externally accessible (we need access at port 7080 to apache for their purposes). But the bot's Yandex somehow jumps to port 7080, it's foxy in logs.

    How do you get the index to keep the port to yourself?



  • I don't think the services for themselves should be in the public. I see two options:

    • Cover the OpenVPN and open 7080 for domestic clients only network.
    • If this is not an option, tox access through nginx + ssl + http auth.



Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2