Rapid keys problem in the non-Anglic pad in Ubuntu



  • My Ubuntu 14.04 is LibreOffice and http://www.omegat.org/ru/omegat.html ♪
    Besides English, I write Russian and Hebrew.

    The problem is, the OmegaT fast-tracks only work in English, and in Libre Office in English and Russian but not Hebrew.
    What can we do about it?

    Upd: After the transition to 16.04, the problem returned But the past isn't working. :java-non-latin-shortcuts We've fixed it.

    Upd2: It works at 18.04.


    similar “bag”: https://ru.stackoverflow.com/q/428378/178576



  • It's famous. https://bugs.launchpad.net/unity/+bug/1226962 That the hot keyboards don't work on the non-Latin slide.
    Decision:

    sudo add-apt-repository ppa:attente/java-non-latin-shortcuts
    sudo apt-get update
    

    Make sure the packages are installed. gnome-settings-daemon and unity-settings-daemon (last versions!)
    Then

    sudo apt-get dist-upgrade
    restart unity-settings-daemon
    

    Upd: working at 14.04 and 16.04 not.

    Upd2: Yay, java-non-latin-shortcuts We fixed it! Thank Vladislav Rastrusny for telling us.
    Installation of the four teams described above. Package gnome-settings-daemon No need.


Log in to reply
 


Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2