Pokestop didn't appear even after 2 days of approval but Ingress portals are live



  • I have been adding new Pokestops in my deserted town (PokemonGo perspective of view) for a month and I have never encountered what I have experienced recently.

    I nominated 2 stops and both of them got accepted. Two days passed and the Ingress portals are online, but the Pokestops in PokemonGo are missing.

    Some readers may think that this has happened because the stops were too close to existing ones but there is an average distance of 600m between the old and new Pokestops.

    So what might the problem be?

    Is there any solution?



  • Niantic is currently upgrading all of their backend systems to the latest version of Lightship, which is preventing the waypoint sync systems from running effectively. Here's a direct quote from their most recent update.

    Due to upgrades we are making to the backend, Portal nominations, and photo submissions and edits will be delayed for several weeks, and we are actively working to address this. Please note that you do not need to submit these nominations/edits/photos again.

    Under typical operation this data would sync 5 times per week. My guess would be that this upgrade was started in the short period after the Ingress portals went live, but before the regularly scheduled synchronisation process ran, leading to the waypoints appearing in Ingress but not in Pokemon Go.


Log in to reply
 


Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2