Is there a way to revert Fallout 3 back to a previous version?



  • Building on my previous question about VaultMP.

    I am now trying to get VaultMP to work with Fallout 3, but the launcher states that my game version is not supported.

    My game version is 1.7.0.3, the latest version of the game. It should also be known that this is a non-Steam version of the game. The game automatically updates to 1.7.0.3 when installed on a new PC from the CD.

    Is there a way of rolling back the game a version or two? Like to version 1.6 or 1.5?

    Any help would be greatly appreciated!

    Thanks for viewing!



  • Alright, after a lot of head scratching, researching dead forums and reading a lot of documentation, I finally reached the conclusion that the game version was not the issue when it came to VaultMP.

    It turns out that the Script Extender that came with VaultMP was for Fallout : New Vegas, and not Fallout 3. I needed to replaced New Vegas Script Extender with Fallout Script Extender. After I did that, the mod worked (sort of) and the error stated in the question disappeared.




Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2