How can I permanently disable the gore in Fallout New Vegas?



  • The .ini file line that worked in Fallout 3 doesn't work in New Vegas. Or I should say, it sometimes works temporarily, but the game quickly removes that line from .ini file and the gore returns.

    This is clearly possible, because the German version has gore disabled by default.



  • One option would be via a Mod. A quick scan of The New Vegas Nexus turns up Gore Tweaks, which promises to remove the more excessive dismemberment.

    Alternately, if the .ini works intermittently, make sure you're editing the Steam/steamapps/common/fallout new vegas/Fallout_default.ini - When you launch the game from the launcher, it will reset any other settings to the values from that file. That may not fix it, as it's not a tweak I'm familiar with, but it's certainly worth a shot.


Log in to reply
 

Suggested Topics

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2